Frust mit YouTube

Wenigstens die hier funktioniert noch…

 

Zu den meist gehassten Fehlermeldungen im Internet gehört sicherlich „Dieses Video enthält Content der Blablabla und ist in Deutschland nicht verfügbar.“ Vor ein paar Wochen habe ich mir meine erste GoPro Kamera gekauft und damit mehrere kleine Videos gedreht. Die kleinen Filme laufen bis zu 30 Minuten und länger und sind für jeden“Nicht-Biker“ eher langweilig. Daher habe ich versucht sie mit ein wenig Hintergrundmusik aufzumöbeln. Die Musik habe ich leiser gestellt und in Mono mit 4% höherer Geschwindigkeit in die Video-Clips eingebettet. Die meisten Videos waren dann auch eine ganze Weile bei YouTube sichtbar, auch in Deutschland. Heute ist mir dann aufgefallen, dass ich sie nur sehen kann, wenn ich selbst bei YouTube angemeldet bin. Das war ich in den letzten Wochen eigentlich immer und daher habe ich auch nichts bemerkt. Irgendwie hat YouTube aber wohl doch ein paar Content-ID Treffer produziert und fast alle meine „Fahrvideos“ in Deutschland geblockt. Sogar die Videos die ausschließlich mit kurzen Clips aus iMovie unterlegt sind.

Was für ein Mist, in meinem BLOG sind jetzt lauter Videos gelistet die sich nur Schweizer, Österreicher, Belgier, Holländer, Schweden, Dänen, Australier, Kanadier, Amerikaner usw. anschauen können. Allen deutschen BLOG-Lesern bleiben sie verborgen. Klar könnte man nun einen Web-Proxy wie hidemyass verwenden, aber dann kann man die Videos nicht in der höchsten HD Auflösung anschauen. Das ist alles blöd und richtig nervig.

Wie schön war es doch damals, als die Musik nicht mit der Hand gemacht wurde und die Kameras noch mechanisch waren. Das Video am Anfang dieses Artikel ist ein kleiner Auszug aus meinem letzten Versuch ein 3D Video zu erstellen. Ich habe inzwischen für eine Menge Geld zwei GoPro HD HERO 1080p und ein 3D Gehäuse gekauft. Die GoPro 3D Software ist installiert und eigentlich ist alles da was man braucht. Aber das Synchronkabel aus dem 3D Kit scheint einen Defekt zu haben. Es startet jedenfalls immer nur die rechte der beiden 3D-Kameras – wie blöd. Außerdem habe ich den 3D Kit auch noch via amazon.de gekauft und muss nun schauen wie ich ein funktionierendes Kabel bekomme. Eine Mail an den Verkäufer habe ich schon verschickt, mal sehen ob und wann er sich meldet.

Jeder Versucht die beiden GoPro Kameras manuell durch exakt gleichzeitiges Drücken der Auslöser synchron zu starten geht in die Hose. Und selbst wenn es halbwegs klappt, sind die Videos dann in der Regel nicht exakt gleich lang, man muss die Aufnahme ja auch stoppen. Die GoPro 3D Software kann keine Clips importieren die nicht gleich lang sind. Zeitlich gegeneinander verschieben kann man zwei Video-Spuren bei manuell aufgenommenen Clips auch nicht. Eigentlich ist das ja auch nicht notwendig, dafür gibt es ja das 3D Gehäuse und das Synchronkabel! Ach ja, das funktioniert übrigens bei zwei ganz nagelneuen Kameras auch nur dann, wenn man vorher ein Firmware-Update in die Kameras einspielt – ist klar!

Warum ist diese eigentlich so schöne bunte Computerwelt so oft so frustrierend?

Schön, wenn dann auch mal was wie von allein funktioniert…

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Du kannst diese HTML Tags und Attribute verwenden:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>